Having issues with ebooks, some new ones, and some that worked perfectly before (about a week ago).

In the text sections throughout the book, I see either and only "☒" or "_☒". All images display correctly. (Example image at end of Post)

Steps taken to fix:

  • I have deleted and reuploaded the ones that had worked before - didn't fix.
  • I have factory reset both my Clara and Elipsa devices - didn't fix
  • a suggestion from a redit post was to check HTML files for UTF-8 encoding, which, unless I missed something, didn't work


  • epub formats
  • uploaded by calibre
  • tested on both KOBO Clara and KOBO Elipsa
  • can not confirm any updates happened in the time frame (roughly a week)

enter image description here

1 Answer 1


*** FIXED, using Sigil and its Tools option "Validate StyleSheets with W3C" ***

Note: one book fixed... I will update if any fail this fix... Final Edit: all books fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.