Here is the error Draft2Digital is giving me when I upload my epub file:

ERROR(RSC-005): .tmp.tmpxl0rfcuu.epub/index_split_014.html(85,203): Error while parsing file: attribute "data-docx-vert" not allowed here; expected attribute "accesskey", "charset", "class", "coords", "dir", "href", "hreflang", "id", "lang", "rel", "rev", "shape", "style", "tabindex", "target", "title", "type" or "xml:lang"

Something about the format of the link seems to be off. Here's the code for line 85:

<p class="block_6"> Jonathan Amos, “‘Case is Made’ for Anthropocene Epoch,” bbc.com, January 8, 2016, <a data-docx-vert="sup" href="http://www.bbc.com/news/science-environment-35259194" class="text_21">http://www.bbc.com/news/science-environment-35259194</a>.</p>

What's wrong with the link format, and how do I fix it? Apologies for being a N00B

  • I deleted the "data-docx-vert="sup"" and it worked fine. Any idea on what was causing calibre to dump that apparently unnecessary text in a bunch of links?
    – Karl Ernst
    Aug 19, 2021 at 5:55
  • I solved the problem. Erasing number of a quote not mine, but from a source of a document I quoted.
    – Leo
    Mar 8 at 18:27


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.