3

I upgraded to Calibre 3.4.0 (don't know what the old version was exactly 2.9?) and now my icons are huge.

I tried to follow the advice in this thread, but can't find find automatic scaling in the Preferences > Look and Feel.

I thought it maybe was Adjust for High Resolution, but when I try to deselect Automatic nothing happens (that interface is now as well huge).

enter image description here

How can I get normal icons back? I cannot use Calibre this way any more.

1

With "automatic scaling", this setting is indeed meant. It would have been more clear if that post had used the actual names, otherwise you can search a long time through the various tabs:

Preferences > Look & feel > Main interface (first tab) > Adjust for high resolution screens >
set to off.

That you cannot change the value is most likely because you extended Calibre to a second screen to see the buttons (I guess that is the case as your image has a width > 2K). You probably also have font problems when moving the whole preference window to that screen.

To get a functional button, there leave Calibre on the first screen, use the scroll bar at the bottom until you can see "Automatic", and change it to "Off". Calibre will prompt to restart and come back with normal sized icons.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.