0

I have a Kindle Voyage. I tried to transfer an AZW3 or MOBI book with 17MB size to it using Calibre. This book was previously converted from EPUB.

But it does not appear in my Kindle Voyage. I have tried both hard and soft restart. I checked the file folder, the book does exist. Currently I have around ~750books in my Kindle Voyage.

Other book has no problem appearing in my Kindle.

How can I resolve this issue?

  • Have you tried reconverting it from the original EPUB and upload it? If the book got somehow corrupted your reader will probably ignore it. – Anthon Mar 21 '16 at 10:05
  • Try to copy AZW3 directly to document folder, it porbably wont work so as anthon said, it is necessary to reconvert it again from EPUB – Woeitg Mar 23 '16 at 8:48
1

One of the reasons this can happen is if the Calibre "convert to MOBI" preferences form has the Personal Dog tag set to [PDOC]. Then it will not show up in some versions of Kindle in the list of "Books", but it will still appear under "Documents".

Is not possible to change this tag using Calibre. A workaround is to convert it back to EPUB and then again to MOBI, this time making sure that the Personal Dog tag is set to [EBOK] or not set at all.

This thread has a nice discussion of the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.