6

Periodically, I get my ereader stuck in some sort of screen zoom thing. I know I can usually escape it by hitting the back button or going to the home screen, but that tends to be a pain especially if it happens more than once while I am reading. Is this something I can turn off somehow? (I've looked through the settings, but I am not sure if I am just looking at this wrong.)

  • Can you add more details with a screenshot and version of firmware on your device? – Woeitg Jun 21 '16 at 13:31
  • I actually don't have this particular reader anymore, so I cannot. – Ash Jun 21 '16 at 13:36
1

Unfortunately, it's impossible to disable the "zoom" function. Typically it's not something requested in user experience, and a disabling function would cause more harm than good.

What you can see are alternative options to avoid and get out of a zoomed screen, laid out in this guide.

While the back button is a way of reverting back to default, you can also pinch (by placing two fingers on the screen), moving inward or outward to either zoom in or back out of display.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.